Back to overview
Resolved

Services are currently undergoing maintenance.

Jun 10, 2026 at 11:05pm UTC
Affected services
ondoperps.xyz

Resolved
Jun 11, 2026 at 4:31am UTC

Service has been restored and Ondo Perps is fully operational. Trading is back online and balances were not affected

Updated
Jun 11, 2026 at 3:50am UTC

Fix has been applied. We are actively monitoring.

Updated
Jun 11, 2026 at 1:49am UTC

We are aware of an issue currently affecting Ondo Perps and are actively investigating. Trading may be temporarily unavailable. Balances are not affected. Please check back here shortly for updates.

Updated
Jun 11, 2026 at 1:18am UTC

Service is unavailable. Under active investigation.

Created
Jun 10, 2026 at 11:05pm UTC

Services are currently undergoing maintenance.