Back to overview
Resolved
Issues With Referral Code Links
Jun 9, 2026 at 9:14am UTC
Affected services
ondoperps.xyz
Resolved
Jun 9, 2026 at 9:59am UTC
This incident has been resolved. We apologize for the disruption.
Affected services
Created
Jun 9, 2026 at 9:14am UTC
Our team is actively investigating an issue with Referral Code links. Until resolved, please enter the referral code manually by visiting https://app.ondoperps.xyz
Paste the referral code directly into the field and click "continue" to sign up for your account.
Your referral code can be found by looking at the last 6 digits of the URL.
All other referral code functionality is working as expected.
Affected services